Articles

Do I have the wrong PHP version?

Missing screencast
Help us improve the documentation page and Win a free copy of BB Flashback PRO*

Contact Enhanced requires PHP5 in order to work!

Please read the news published on the PHP.net website:

On July 13, 2004, PHP 5 was released, powered by the new Zend Engine II. PHP 5 included new features such as improved support for object-oriented programming, the PHP Data Objects extension (which defines a lightweight and consistent interface for accessing databases), and numerous performance enhancements.The most recent update released by The PHP Group is for the older PHP version 4 code branch. As of August, 2008 this branch is up to version 4.4.9. PHP 4 is no longer under development nor will any security updates be released.

Therefore we advise you to update your php version.

In order to check which version you are using, please select

Joomla 1.5 Help System Info from the drop-down menu on the Back-end of your Joomla! installation, then you should see the PHP version under the PHP Information tab.

Jooma 1.6 Site  System Information from the drop-down menu on the Back-end of your Joomla! installation, then you should see the PHP version under the PHP Information tab.

Some Ajax/JSON related features also  require PHP 5.2 or newer.

Newsletter

captcha

Connect with us

We're on Social Networks. Follow us & get in touch.
You are here: Start page