Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

Email was NOT sent! Please reload the page, ensure JavaScript is enabled and try

7 months 1 day ago #24129 by Hisslink
Hello, ever since I updated to 3.8.4.1 I can't send any form anymore. What do I have to change?

Please Log in or Create an account to join the conversation.

7 months 1 day ago #24130 by support
Dear Hisslink,

That error message only happens if there's a javascript error on your page or if the user is a spambot.

There are two options to fix this issue:
1. The best course of action is to fix whatever javascript error appears n the Browser's Console.
2. Under the Security tab in Contact Enhanced Component Options disable the new option "Require Mouse & Keyboard"

Best regards,

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago #24616 by josenl
Hi, I have the same problem. I get the error : Email was NOT sent! Please reload the page, ensure JavaScript is enabled and try again.

When I try the solution : 2. Under the Security tab in Contact Enhanced Component Options disable the new option "Require Mouse & Keyboard"

I get this error: HTTP/1.1 405 Method Not Allowed


So I cannot send any messages from my website.

please help.

thanks
jose

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago #24617 by support
Dear Jose,

The Error message "HTTP/1.1 405 Method Not Allowed" is usually thrown when the form is submitted using another method other than POST.

Can you provide a link to the forms, so we can take a look?

Best regards,

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago #24618 by josenl
sure, here is the link:

www.traditionalthaitouch.com/contact

thanks,
jose

Please Log in or Create an account to join the conversation.

1 month 2 weeks ago #24619 by support
Dear Jose,

The <form> tag on your Contact Enhanced form doesn't have a method attribute. Do you have any idea why?
Do you have any plugin that may change that? Does your template changes it for some reason?

I've tried to test with another template (protostar), however the request was blocked by AdminTools.

Can you please temporarily allow to use other site templates, so we can test with another template?
www.traditionalthaitouch.com/c...l=component&template=protostar

Have a blessed weekend,

Please Log in or Create an account to join the conversation.

1 month 1 week ago #24621 by josenl
Hi Douglas,

thanks for you reply.

I changed the option in admin tools so you can open www.traditionalthaitouch.com/c...l=component&template=protostar now.
I tried it with this template but same error. I have idea what can cause this error. I hope you can find out what goes wrong.

thanks,
josé

Please Log in or Create an account to join the conversation.

1 month 1 week ago #24623 by support
Dear José,

Even though we are not getting any error, we cannot access the Protostar template. It always loads your default template:
www.traditionalthaitouch.com/contact?template=protostar

Best regards,

Please Log in or Create an account to join the conversation.

1 month 1 week ago #24626 by josenl
Hi Douglas,

Please try again. You use www.traditionalthaitouch.com/contact?tmpl=protostar

right? Not ...'template=protostar'

thanks,
jose

Please Log in or Create an account to join the conversation.

1 month 1 week ago #24627 by support
Dear José,

I'm not sure what is happening, but it is either not loading the protostar template there's a plugin overriding the output and adding a lot of classes with the uk- prefix.

Best regards,

Please Log in or Create an account to join the conversation.

1 month 1 week ago #24634 by josenl
Attachments:

Please Log in or Create an account to join the conversation.

1 month 1 week ago #24635 by support
Dear José,

I know what's causing this issue, but I'm not sure why.

For some reason, the form's method attribute is missing from the <form> tag. I suspect it is a system plugin or a template related to UI Kit. If you cannot figure it out which plugin or template is causing this, can you please create a full backup and provide administrator account, so I can take a closer look?

Best regards,

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.

Get email notifications of new releases

SIGN UP NOW TO OUR NEWSLETTER

AND NEVER MISS AN IMPORTANT UPDATE

captcha 
You may opt-out at anytime.
Feedback