Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

Call to undefined method ceHelper::loadMap

5 months 2 days ago #24434 by assocyate
I discovered that beta version that you supplied me generates map error.
I have added CE form to article:
{loadcontact id=|32| type=|embedded| form=|1| presentation_style=|plain| active_tab=|details| details=|0| show_misc=|0| show_misc_in_tab=|0| show_name=|1| show_position=|0| show_contact_image=|0| show_map=|1| }

and I am getting error:
Fatal error: Call to undefined method ceHelper::loadMap() in /plugins/content/contactenhanced/contactenhanced.php on line 12

Please Log in or Create an account to join the conversation.

5 months 2 days ago #24435 by support
Dear Assocyate,

That's because I've sent you the component only.

I'm creating a package and I'll send it to you in a few minutes.

Best regards,

Please Log in or Create an account to join the conversation.

5 months 2 days ago #24436 by assocyate
I got now:
Fatal error: Call to undefined method ceHelper::loadMap() in /plugins/content/contactenhanced/contactenhanced.php on line 898

Please Log in or Create an account to join the conversation.

5 months 2 days ago #24437 by support
Greetings,

I'm sorry about this issue. I've implemented a quick fix and sent to your email address.

I'll create a new package once we finish some other changes we are working on for this new version.

Best regards,

Please Log in or Create an account to join the conversation.

5 months 2 days ago #24438 by assocyate
Thanks, that fixed it.

Please Log in or Create an account to join the conversation.

1 week 6 days ago #24737 by notrees
I am having the same issue

Please Log in or Create an account to join the conversation.

1 week 6 days ago #24738 by notrees
I have uninstalled the plugin and still having the issue even after I clear cache. It looks as though the update for 3.9 left some of the old plugins behind. Previously I was using the pro package, now I am using the light package as I don't need all the extras. I tried uninstalling and reinstalling and had to reinstall a backup of my site as it cleared all my contacts for the site. I haven now tried reinstalling and still having the same error.

Please Log in or Create an account to join the conversation.

1 week 6 days ago #24739 by support
Dear notrees,

The Contact Enhanced LITE installer does not uninstall the plugins and modules include in Contact Enhanced PLUS or PRO.
Some users decide to purchase Ideal Store Locator locator separately, that's the reason why the installer cannot other extensions.

You need to manually uninstall all Contact Enhanced modules and plugins. You don't need to uninstall Contact Enhanced Component.

Since this is an upgrade, please make sure the issue is not in a Template custom HTML override. Go to /templates/YOUR_JOOMLA_TEMPLATE/html/ and rename com_contactenhanced (if exists) to com_contactenhanced_bkp.

If the problem persists, please set Error Reporting to Maximum and Enable Debug in Joomla Global Configuration, load the page again and let us know the call stack or at least the file which you get this error.

Best regards,

Please Log in or Create an account to join the conversation.

1 week 5 days ago #24741 by notrees
Hi, thanks for your quick response. I ended up re-subscribing to Pro and installing the update and it fixed the issue straight away.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback