Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

JAMP

5 months 2 weeks ago #24752 by komir
Hi, here I have enabled JAMP www.gstarcad-slovenija.com/kontakt/amp by following this tutorial idealextensions.com/joomla-ext...-accelerated-mobile-pages.html but unfortunately, a form is not working.
Under the Integrations tab, I have selected Ajax
Please help, thank you

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago #24753 by support
Dear Komir,

Is the form enabled in JAMP configuration?
Are you using the latest JAMP and Contact Enhanced Versions?

Best regards,

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago #24755 by komir
>>Is the form enabled in JAMP configuration?
Where must enable Contact Enhanced in JAMP configuration?
>>Are you using the latest JAMP and Contact Enhanced Versions?
Yes

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago #24756 by komir
I for think did I enable it in Plugins: System - JAmp - Enable AMP pages by components views - Contact, yes I enable it

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago #24757 by support
Dear Komir,

In the JAmp plugin, make sure to enable the "Set action attribute" setting under the "Features" tab.

Best regards,

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago #24758 by komir
Yes it is enabled
nimb.ws/WUT0VQ

Please Log in or Create an account to join the conversation.

5 months 1 week ago #24766 by komir
Any news?

Please Log in or Create an account to join the conversation.

5 months 1 week ago #24767 by support
Dear Komir,

I could not reproduce this issue locally, however I'm working on a new release which includes changes that might solve this issue.

We are testing this new version and we hope to release either tomorrow or on Friday.

Best regards,

Please Log in or Create an account to join the conversation.

5 months 1 week ago #24773 by support
Dear Komir,

We've released a new version today. Please upgrade and let us know if the problem persists and we'll continue to investigate.

Have a blessed weekend,

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback