Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

Show/hide the Extrafield does not work in Edit page

2 months 4 weeks ago #24890 by costelcovacescu
Hi, from la last update of CE and Joomla, I have a problem. When an user try to edit his own page, now, in that page appear all the extra fields, even if I set in backend to hide them.

More, in front of field "Extra Contact Detail Fields" the text from backend appears.

Please, help me to hide them. Thank you.

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #24894 by support
Dear costelcovacescu,

Did you set the Extra Fields, Extra Links to Hide in the Component Options under the Edit tab?

Best regards,

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #24901 by costelcovacescu
Yes, under Edit tab I set each field to Hide, and Extralinks, too. It seemes even Display format Sliders/Plain tab does not work, always shows in Sliders mode.

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #24902 by support
Dear costelcovacescu,

I found out what's causing this behavior and I have already fixed it.

I'll send a couple of files to your email address for you to test it before I release a new version.

Best regards,

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #24905 by costelcovacescu
Thank you for your answer.
I have changed the files, and if I set Extrafields and Extralinks to hide, it is ok, they are not visible in page. But if I set only one Extrafield to show, all ten extrafields appear, and the text on the top of fields, too.
Also, the options for Display format and Meta Keyword do not work.
Best regards!

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #24909 by support
Greetings,

These issues have been fixed and I'll send the changes to your email address in a few minutes.

The Display Format option in the edit page has been disabled when we added compatibility with Joomla Fields component. Now you can create your own Contact Fields by going to Contact Enhanced -> Contacts -> Contact Fields.

The Extra Contact Fields will most likely be completely replaced with the new Contact Fields in future versions.

Best regards,

Please Log in or Create an account to join the conversation.

2 months 2 weeks ago #24928 by support
I'm not really sure what you mean and why it is related to this topic.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback