Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

CE not working - Unknown or bad timezone

5 days 1 hour ago #25216 by slavka.belanova
I have installed CE v3.9.7.2
But not working :(
I created menu item - when I click on item:

Error: 0
DateTimeZone::__construct(): Unknown or bad timezone (1)

Please Log in or Create an account to join the conversation.

5 days 1 hour ago #25217 by support
Greetings,

Can you set Error Reporting to Maximum and Enable System debug in Joomla Global configuration?
Then reload the page and let me know the line number and call stack.

Thank you.

Please Log in or Create an account to join the conversation.

4 days 6 hours ago #25218 by slavka.belanova
I'm set error reporting to maximum and enabled system debug, but - dont know...
The homepage has been loading for a very long time - there is debug console
but contact page - I dont see joomla debug console
http://www.vzdelavacia-akademia.sk/pobocka-cadca/kontakty

Please Log in or Create an account to join the conversation.

4 days 4 hours ago #25219 by support
Dear slavka.belanova,

wIt's really complicated to debug Without the call stack or the file where you are getting this error. However I don't think this error is related to Contact Enhanced because it is loading correctly using the default Protostar template ( www.vzdelavacia-akademia.sk/po...ca/kontakty?template=protostar ) and it's working properly using your own template but loading the component area only ( www.vzdelavacia-akademia.sk/po...-cadca/kontakty?tmpl=component ).

You might want to contact your template developer to fix the way the error page is displayed, so it displays the debug information and call stack correctly.

Best regards,

Please Log in or Create an account to join the conversation.

3 days 2 hours ago #25224 by slavka.belanova
Thank you for help.
You were right. it's not a problem with your component.
Its conflict with other extension...

"loading correctly using the default Protostar template" right, because other "bad" extension is not loaded...

Please Log in or Create an account to join the conversation.

3 days 2 hours ago #25225 by support
I'm glad you have figured it out.

Let me know if there is anything else you need assistance with.

Have a blessed weekend.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback