Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

Alpha Index not functioning

2 months 3 weeks ago #25220 by charleyhankins
My Alpha Index displays properly, but is not funtioning.
Where do I need to start troubleshooting?

Thanks
CH

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #25221 by support
Dear Charley,

Can you please provide a direct URL so I can take a closer look?

If you want to keep it private you can use the confidential tag or use the Support » Contact Form.

Best regards,

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #25226 by charleyhankins

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #25232 by support
Greetings,

I've been testing and I could not figure it out why it is not working on your site.

I've tested locally with different menu item types and it always works on my test environment.

Are you using the latest version? If so, can you create a full backup and provide FTP credentials, so I can take a closer look?

You can send the credentials by just replying to the forum post notification email OR using the Support » Contact Form.

Best regards,

Please Log in or Create an account to join the conversation.

1 month 3 days ago - 1 month 3 days ago #25290 by charleyhankins
Hi. I just sent an email to [you] with my FTP credentials.
Thanks,
Charley

Please Log in or Create an account to join the conversation.

1 month 3 days ago #25291 by support
Dear Charley,

That's odd. I have not received your email address. Can you use the Support » Contact form instead?

Best regards,

Please Log in or Create an account to join the conversation.

1 month 3 days ago #25292 by charleyhankins
I have sent a message via your Support>Email Support Questions.
Thanks,
Charley

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback