Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

Country name not appearing in slideshow module display

9 months 3 weeks ago #25772 by amheng5
I've made sure "country" is set to show (menu, component, etc). But still not appearing. Country name does not seem to appear in contact form too. The only place it appears is in module thumbnail category. So not sure where I'm going wrong. Please advise.

Joomla 3.9.25
CE 3.9.11
Windows 10
all Browsers
PHP version 7.4.16

Please Log in or Create an account to join the conversation.

9 months 2 weeks ago #25777 by support
Dear amheng5,

I was able to reproduce this error and fix it.

I'll forward the fix to your email in a few minutes and will include it in the next version.

Best regards,

Please Log in or Create an account to join the conversation.

5 months 2 weeks ago #25871 by amheng5
Hi, Looks like with the latest updated v.3.9.13 pro, the country does not appear in the slideshow module. I tried to install the detail.php file you provided earlier, but no luck. The country name does appear on the individual contact forms.

Please advise.

Thanks

Joomla.3.9.28
Windows 10

Please Log in or Create an account to join the conversation.

5 months 1 week ago #25874 by support
Dear amheng5,

I've been inspecting the code and there hasn't been any recent change that could cause this issue.

Can you please confirm you have the country set to Show in the module and component options?

Best regards,

Please Log in or Create an account to join the conversation.

5 months 1 week ago #25878 by amheng5
Some reason I had to reset settings after the latest updated before it worked again. Thank you.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback