Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

Blank Page on Create New Contact

1 month 3 weeks ago #25804 by kattaweb
Hi, I tried to create a brand Create New Contact Page but I only see a blank page.

Is there a way to debug this behaviour ?

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #25805 by support
Dear kattaweb,

Yes, you have to go to Joomla Global Configuration and set Error Reporting to Maximum and Enable System Debug.
This will display the error number and a call stack.

I'll also need to know the PHP and Joomla versions you are using.

Best regards,

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #25806 by kattaweb
I Douglas.
I have Joomla 3.9.26 with PHP 7.4

The error I get is

Fatal error: require_once(): Failed opening required '/home/wqixyzmp/public_html/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/cpanel/ea-php74/root/usr/share/pear') in /home/wqixyzmp/public_html/templates/shaper_radon/error.php on line 27

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #25807 by support
That's odd. The error seems to be related to templates/shaper_radon... Can you please post the call stack, so I can better understand what's happening? The Call stack is only displayed when System Debug is enabled in Joomla Global Configuration.

Thank you in advance

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #25808 by kattaweb
I tried to enable the System Debug but the Call stack isn't displayed:
This behaviour happens only if I'm not logged in, if I'm logged in the front-end as administrator the form is diplayed correctly

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago - 1 month 3 weeks ago #25809 by support
It's harder to debug without the call stack. However, the create contact menu item from the front-end should be enabled only for registered users. Contact Enhanced needs to know the user's ID when it creates a new contact.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback