Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

Site breaks when upgrading from v3.0.2 to v3.2.2

7 years 5 months ago #18487 by sibelman
When I upgrade Ajax Contact from v3.0.2 to v3.2.2 my site will only show the 404 page. This happens as soon as I run the upgrade. Here is my system information:

PHP Built On Linux ord-pdxv-web.ord.uscourts.gov 2.6.32-431.23.3.el6.x86_64 #1 SMP Thu Jul 31 17:20:51 UTC 2014 x86_64
Database Version 5.1.73
Database Collation utf8_general_ci
PHP Version 5.3.3
Web Server Apache/2.2.15 (CentOS)
WebServer to PHP Interface apache2handler
Joomla! Version Joomla! 2.5.14 Stable [ Ember ] 01-August-2013 14:00 GMT
Joomla! Platform Version Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT
User Agent Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

My site is ord.uscourts.gov

Thank you

Please Log in or Create an account to join the conversation.

7 years 5 months ago #18488 by douglas
Dear sibelman,

You are using Joomla 2.5, therefore you must use version 3.1.2. Check inside the "Ajax Contact for Joomla 2.5 up to 3.1" directory in the zip file.

Also, you are using a very very old Joomla version. Joomla 2.5 will reach End of Life this month therefore all user are advise to Joomla 3.3. Please read this article:
magazine.joomla.org/issues/iss.../2398-why-migrate-and-then-how

I strongly advise you to upgrade to Joomla 2.5.24 if you can't migrate to Joomla 3.3 yet.


Kind regards,

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback