Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Frequently Asked Questions using Joomla content articles. iFAQ (former MooFAQ) is a FAQ Component for Joomla!™ which uses jQuery and Bootstrap to load Joomla Articles in Accordion format.

Product Page | Documentation Page

Missing Templates -> After Installing (J4)

1 month 4 weeks ago #25938 by joxjo
When i install J4 Version i can't find any templates?
only a "tmpl" directory (but there are no templates)
Attachments:

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #25939 by support
Dear joxjo,

I have just checked the installation package and the templates are installed.

iFAQ Templates are basically CSS files and due to Joomla! 4 new framework CSS files should be in the media folder. You can find the templates in \media\com_ifaq\css\templates

Best regards,

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #25940 by joxjo
ok, thanks a lot.
so i am sure, you must write this in the docu ;-)
idealextensions.com/index.php?...oofaq-documentation&Itemid=256

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #25941 by joxjo
i am not sure what's going wrong...
Got Always Error:
500
Layout „default“ nicht gefunden.
Maybe something is wrong - take a look at the screenshot.
Attachments:

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #25943 by support
I have just removed this old string from version 4 of the component Options and fixed the documentation.

I don't see a 500 error on this page. Can you please select another template and save the Options?

Best regards,

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #25944 by joxjo
I can change the template and if i reopen the options it is marked. (see 1. at the attached pic)
But i am not sure is (2. attached pic) correct?
I can change everything... always error 500.
Is it a problem updating from old J3.10 with old ifaq (not sure exact version) to new Joomla J4 with the new IFAQ?

You can see error here:
www.plusfakt.com/PlusFaktWeb/support/ifaq
(it's a testsystem not realy live)
Attachments:

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago #25945 by support
Dear joxjo,

We've tried to make iFAQ upgrade very easily, but you might be required to save the Menu items again.

If the problem persists, can you please try to create an iFAQ > Categories and Category new menu items and then let me know whether it works or not?

Best regards,

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback