Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Ideal Store Locator Plugin (iStoreLocator) works with Google Maps API which allows your website visitors to easily locate stores/contacts on the map.

Product Page

Call to undefined Method psgSystemIstorelocator::get_browser_name()

3 weeks 6 days ago #24714 by schwaffi
Joomla 3.9.1
SystemIStorelocator 3.8.6.1
Contact Enhanced - Ideal Store Locator 3.8.6
Contact Enhanced 3.9
PHP 7.3 or 7.2 both testet
Apache/2.4.37 (Unix)
SunOS


renewed today both extensions and made update to my site www.bts-eu.de
after update I got the error writen in subject, before it runs without a problem


Please help

Please Log in or Create an account to join the conversation.

3 weeks 5 days ago #24715 by support
Dear schwaffi,

That's very strange because I could not find any reference to this method in the source code.

Also, when I accessed your site it displays correctly. There's no error? Did you restore a backup?

PS: I see your server has a valid SSL certificate, therefore I recommend using https on your site, this way your users will not see the "insecure" site on Chrome.

Best regards,

Please Log in or Create an account to join the conversation.

3 weeks 5 days ago #24716 by schwaffi
Hello Douglas,
thanks for your quick reply. Yes I've done a restore to see if I'm be able to see from where it comes. It looks like the new version is not compatible with my framework or theme. I did a new install and the result is the same as before. created a page with standard theme and it runs
Do you hav any advise?

Best
Ralf

Please Log in or Create an account to join the conversation.

3 weeks 5 days ago #24717 by support
Dear Rlaf,

Do you have template HTML overrides for the plugin? See inside /templates/YOUR_TEMPLATE/html/ directory.

Your override is probably no longer compatible with the plugin.

Best regards,

Please Log in or Create an account to join the conversation.

3 weeks 5 days ago #24718 by schwaffi
the function is located in default_searchbar.php in line 8
in the template folder

best
Ralf

Please Log in or Create an account to join the conversation.

3 weeks 5 days ago #24719 by schwaffi
Thanks found the error there are files form the od installation that are not deleted on uninstall procedere

thanks again and merry x-mas to you

Please Log in or Create an account to join the conversation.

3 weeks 5 days ago #24720 by support
Dear Ralf,

I'm glad it is solved! ;-)

Let us know if you need any further assistance.

Merry Christmass and a blessed new year! ;-)

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback