Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× This Captcha plugin works with any Joomla extension capable of using the Joomla core captcha plugin system. It generates complex images and CAPTCHA codes (including math problems) to protect forms from spam and abuse.

Product Page

Captcha image doesn't show up

4 years 2 months ago #23605 by mediafox
Hello,
I've just installed Securimage Captcha :

• I only get the Plugin Title + tip box to show up

Thanks for your kind help.

Thomas

Please Log in or Create an account to join the conversation.

4 years 2 months ago #23606 by support
Dear Thomas,

Can you please provide a direct link to the form where you have captcha, so I can take a look?

Best regards,

Please Log in or Create an account to join the conversation.

4 years 2 months ago #23608 by mediafox
Hello Douglas,
Sure ! Here you are : www.dmg-france.com/en-ENG/index.php/contacts

Please Log in or Create an account to join the conversation.

4 years 2 months ago #23610 by support
Dear Thomas,

Are you sure you have configured SecurImage captcha plugin to display in this form?

I see you are using Joomla core contact component. In this case, please go to Components -> Contacts, click on the Options button and under the Form tab set "Allow Captcha on Contact" to SecurImage.

If you want to set to "Use Global", please go to System -> Global Configuration and under the Site tab set "Default Captcha" to SecurImage.

Then clear Joomla Cache and try again.

Best regards,

Please Log in or Create an account to join the conversation.

4 years 2 months ago #23611 by mediafox
Dear Douglas,

I did both > it's better.
Except the first time I load the page. It looks like I need to hit the Captcha 'refresh' icon to see it. Any idea ?

Thanks,
Thomas

Please Log in or Create an account to join the conversation.

4 years 2 months ago #23612 by support
Dear Thomas,

Now it is using SecurImage plugin, however there's an error. Are you using the latest SecurImage Version?
Which Joomla version are you using?

Best regards,

Please Log in or Create an account to join the conversation.

4 years 2 months ago #23613 by mediafox
Dear Douglas,
I'm using Joomla 2.5.6. and I just downloaded this package from idealextensions : SecurImage-Captcha-Plugin__20170711.zip

Thanks a lot,
Thomas

Please Log in or Create an account to join the conversation.

4 years 2 months ago #23614 by support
Dear Thomas,

I see. Please disable the "Show 'Click me' text" option in the plugin options, which is causing a problem to load the image.

This feature has been removed from the latest version for Joomla 3.3 and newer and I have just removed for the next version of Joomla 3.2 and older.

Best regards,
The following user(s) said Thank You: mediafox

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback