This Captcha plugin works with any Joomla extension capable of using the Joomla core captcha plugin system. It generates complex images and CAPTCHA codes (including math problems) to protect forms from spam and abuse.

Product Page

Wrong version on the site - 4.2 instead of 4.3.9

More
8 months 1 week ago #27156 by support
Dear Outbreaker,

Thank you for your forum post. I wanted to inform you that I have addressed the issue you mentioned regarding the LAME binary path in the SecurImage Captcha plugin.

In the latest update, I have introduced a new option in the plugin settings, specifically under the Advanced tab. Now, you can easily set the LAME binary path according to your server configuration. If the LAME binary path is left empty, the plugin will automatically serve WAV files only, eliminating the need for MP3 files and the LAME library.

Furthermore, I have implemented a sanity check to ensure that the specified LAME binary actually exists before verifying its executability. This enhancement will effectively resolve the problem you are currently experiencing.

I am pleased to announce that version 5.0 of the plugin has been released. To access the latest release, kindly navigate to the "My Account" section on our website and proceed to the "My Downloads" page. From there, you can easily download the updated package.

If you have any further questions or concerns, please feel free to reach out. I am committed to providing prompt support and ensuring a seamless experience for our users.

Thank you for your understanding and patience.

Best regards,

Please Log in or Create an account to join the conversation.

  • Outbreaker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
8 months 1 week ago - 8 months 1 week ago #27155 by Outbreaker
Replied by Outbreaker on topic Wrong version on the site - 4.2 instead of 4.3.9
When I remove the LAMA check from the code line 361 in the SecurimageHelper.php file then this log entries stop appearing and everything still works fine.
The problem is that on a high traffic website the log file is being spammed with those entries. And it looks like this part of the code is not needed for the plugin to work correctly.
Last edit: 8 months 1 week ago by Outbreaker.

Please Log in or Create an account to join the conversation.

More
8 months 4 weeks ago #27089 by support
Dear Outbreaker,

I wanted to inform you that I have recently updated the download file.

Thank you for your attention to this matter. If you have any further questions or require additional assistance, please don't hesitate to reach out to me.

Best regards,
The following user(s) said Thank You: Outbreaker

Please Log in or Create an account to join the conversation.

  • Outbreaker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
8 months 4 weeks ago #27088 by Outbreaker
Hi,
I downlead the Plugin but it's version 4.2 not 4.3.9
extensions.joomla.org/extension/securimages/

Please Log in or Create an account to join the conversation.

Time to create page: 0.349 seconds

Our Partners

For your web hosting needs we recommend
Colocation by HostDime