Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Ideal Related Articles (iRelated) displays related articles to Joomla articles. Quickly increase your readers' engagement with your articles by adding Ideal Related Articles inside your content.

Product Page

Unable to add related articles in J4

4 months 2 weeks ago #27196 by yosh
Hi,

I purchased and installed version 5.0.0 for my newly upgraded Joomla 4 website. All previous relations have been kept correctly, however I am unable to manually add new related articles. I noticed:

1. It is not possible to add related articles from the article edit view anymore.
2. When I click on "Manage" on the component Ideal Related Articles > Articles on any article, nothing happens. No Javascript error on the console either, it just doesn't do anything.

How may I add related articles?

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #27204 by support
Dear Yosh,

This has been fixed and you can now download the latest version from our website with the fix.

Best regards,

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #27206 by yosh
Dear Douglas,

I installed the new version but unfortunately there's no improvement. It still does nothing when I click on "Manage".

I'm happy to provide admin access (via pm) if you want.

Please Log in or Create an account to join the conversation.

4 months 2 weeks ago #27215 by yosh
Just wanted to give an update here: the system plugin was missing in the installation package, causing both of the issue reported in my first post. The package has since been updated and now everything is working fine.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback