Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

save time error.

3 months 3 weeks ago #25113 by anil
At the time of saving changes in contacts field i got this error and now i cant make any changes in contacts.
Attachments:

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago #25114 by support
Dear Anil,

You just need to link the contact to an user or add an email address to the contact, then you will be able to save it.

Best regards

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago #25116 by anil
Hi,
How can I link the contact to an user or add an email address to the contact ? Could you specify the location of those fields.

Please Log in or Create an account to join the conversation.

3 months 3 weeks ago #25127 by support
Dear Anil,

Go to Components » Contact Enhanced » Contacts, edit your Contact and under the Edit tab either enter an Email for your contact or Link an user (Linked User field). See screenshot attached.

If your users will not have a Contact Form, then you can disable this requirement. Just go to Components » Contact Enhanced, Click on the Options button on the upper right hand corner (requires Administrator or Super Administrator privileges) and under the Advanced tab you can set the Require Email option to No.

Best regards,
Attachments:
The following user(s) said Thank You: anil

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago #25130 by anil
Thanks it worked .

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback