Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× Contact Enhanced is a contact component manager created to replace Joomla! core contacts component and add lots of advantages and new features (see Features ) and it offers many plugins and modules for several different purposes,
Product page | Documentation Page

You must provide at least one recipient email address.

2 months 3 weeks ago #26461 by tapiochre
For years I have used CE with no issues but I have had a report from my customer that upon submit of a basic CE form, the data is sent to recipient ok but a warning message is shown as per the subject.

So I tried this on my own website CE form and likewise i see this same error.

The Form(s) are always set up the same, using a valid (usually single) email recipient address.

I note from earlier posts on this topic, you have referred to a missing FROM to TO address, but I have never set a FROM address on a CE form, relying on the Global Config settings in the Mail Settings From fieild.

In fact I have never seen a FROM field in CE!

Can you help?

chris

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #26462 by support
Dear Chris,

This error message is thrown by PHPMailer, the library used by Joomla to send emails. I'm not exactly sure why it's throwing this message. I've made some changes and I believe it will fix this issue. Please download the package I've just released and install it.

Please keep in mind that there is no need to uninstall the old version and that backup is your best friend! ;-) I've worked a lot to make the update process very easy and safe, but accidents do happen, therefore I always advise to make a FULL backup first;

Kind regards,
The following user(s) said Thank You: jazzmang

Please Log in or Create an account to join the conversation.

2 months 3 weeks ago #26470 by tapiochre
Thank you Douglas

I have applied your new version as noted and tested. All is now well and the 'spurious' message no longer appears but all emails arrive as expected.

Great work!

Chris

Please Log in or Create an account to join the conversation.

2 months 1 day ago #26561 by jazzmang
FYI the update feed seems to be stuck on 3.10.5.

I didn't know about this update and was troubled shooting it, only to find an update that fixed it.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback