Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

Securimage not showing

6 years 4 months ago #20909 by ianpanorton
Hi Douglas

I have received this reply from my hosts: 'It seems, something wrong with this plugin. Could you please re-install the plugin. And check this plugin in joomla admin page.'
I have downloaded and reinstalled Ajax contact but couldn't see where to download a fresh fee copy of securimage, in case the one I have here is corrupt. Could you please tell me where to find it? (I could find the paid version).
I did download icaptcha, which is working fine with math guard, but again it can't find the secure image.
Thanks
Ian

Please Log in or Create an account to join the conversation.

6 years 4 months ago #20910 by support
Dear Ian,

SecurImage Captcha plugin is included in the Ajax Contact zip file inside a different folder.

Anyway, I'll send a new SecurImage version I'm working on for Joomla 3.4.

Best regards,

Please Log in or Create an account to join the conversation.

6 years 4 months ago #20911 by ianpanorton
Sorry Douglas, I'd forgotten it was in the main folder.
Thanks for the new securimage plugin. I've installed it, but the image is still not displaying.
I think there must be something wrong at my end which I am unable to identify.
Mathguard is working OK, so I think I'll just have to live with that.
Thanks for all your help on this, and I'm sorry for all the time it has taken.
Best wishes
Ian

Please Log in or Create an account to join the conversation.

6 years 4 months ago #20912 by ianpanorton
It's probably user error somewhere at my end! It usually is :-)
Thanks again
Ian

Please Log in or Create an account to join the conversation.

6 years 4 months ago #20913 by support
Dear Ian,

MathGuard is included in the OLD iCAPTCHA Plugin, which is no longer supported.

Best regards,

Please Log in or Create an account to join the conversation.

6 years 4 months ago #20914 by ianpanorton
Thanks Douglas.
I'm a bit lost now. I've got too close to this and I'm going round in circles a bit.
Any suggestions as to what to do next?
Thanks
Ian

Please Log in or Create an account to join the conversation.

6 years 4 months ago #20915 by support
Dear Ian,

Please create a full backup and provide an administrator account, so I can take a closer look.
You can send the log in credentials using the Support -> Contact form.

Best regards,

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback