Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

fix for iframe scrolling issue in Safari for Mobile

6 years 5 months ago #19214 by taghioff
Hi

I am trying to implement contact enhanced feedback plugin at : honolulu.directrouter.com/~sams/

My problem is that on the ipad and iphone, there is a bug with scrolling content on iframes that overflow.

The fix is here:

github.com/fancyapps/fancyBox/issues/2#issuecomment-5997068

OR here:

cubiq.org/iscroll-5

Rather than me do the hacking on my own, can you guys incorporate this fix? It looks pretty simple...

Regards

Daniel

Please Log in or Create an account to join the conversation.

6 years 5 months ago #19217 by douglas
Dear Daniel,

Are you using the latest CE version?
Have you tested with both Bootstrap and jQuery UI Dialog (options in CE Feedback plugin)?

I don't have an iPhone or iPad right now for testing, so I have implemented the suggest fix and I'll send it to your email in a couple of minutes.

Best regards,

Please Log in or Create an account to join the conversation.

6 years 5 months ago #19237 by taghioff
Hi Douglas

That's great, thanks. :)

Could you indicate, please, which email address you sent it to?

Please Log in or Create an account to join the conversation.

6 years 5 months ago #19238 by douglas
Dear Daniel,

I've sent to the email you've registered on this website, your email @taghioff.info.

Best regards,

Please Log in or Create an account to join the conversation.

6 years 5 months ago #19239 by taghioff
Hi Douglas

Thanks for sending the file, I tracked it down in Spam. I have loaded it to the place you suggested (with a backup of the old file) and I have also played with the options in the plugin as well as you earlier suggested, but with no joy.

I still do not end up with a combination where the modal window scrolls on the iPad. Is there any chance you can take a look-see?

Regards

Daniel

Please Log in or Create an account to join the conversation.

6 years 5 months ago #19262 by taghioff
Hi Douglas

Thanks for sending the second round of file changes. I followed the instructions in your email, replacing both files, but now the ce_feedback plugins are not appearing at all.

What to do? :S

Daniel

Please Log in or Create an account to join the conversation.

6 years 5 months ago #19272 by douglas
Dear Daniel,

I cannot reproduce this error locally.
I'm not going to be in my office until Monday. Can you wait until then for a new version?

Best regards,

Please Log in or Create an account to join the conversation.

6 years 5 months ago #19274 by taghioff
Still seeing issues here, Chrome and Firefox on OSX Mavericks.

Monday is fine, thanks.

Please Log in or Create an account to join the conversation.

6 years 4 months ago #19326 by taghioff
Any progress with this? :) (Hoping to wrap the site this weekend... )

Please Log in or Create an account to join the conversation.

6 years 4 months ago #19328 by douglas
Dear Daniel,

I'm sorry about the delay. I have just created a new package and sent to you.

Let me know if the problem persists and I'll continue to investigate and fix this issue.

Kind regards,

Please Log in or Create an account to join the conversation.

6 years 4 months ago #19355 by taghioff
Hi Douglas

Am again having trouble tracking down the email. Have looked through all relevant spam folders, no luck. Can you tell me which address it went to, and perhaps resend the package?

Warm Regards

Daniel

Please Log in or Create an account to join the conversation.

6 years 4 months ago #19356 by douglas
Dear Daniel,

I have sent the email to the same email registered on this forum. I've sent the package and a new file to your email <yourname @ yourdomain> again.

Best regards,

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback