Support Forum

Every time that you post a problem, PLEASE add the Joomla and the extension's versions and revisions (for example: Joomla 3.3.6, Contact Enhanced 3.3.5), PHP version and Server's Operating System. If you only manage only one site it is easier if you edit your profile and just add that information to your signature. Don't forget to add a detailed description of the problem. If possible, write down all steps to simulate the problem.

Before submitting a new post, PLEASE make sure you are running the latest version, test in different browsers (IE, FF, Chrome,..) and clear Joomla and browser's cache after every change you make.

Also, most questions are already answered in our FAQ and in iFAQ and Contact Enhanced documentation pages.

× This Captcha plugin works with any Joomla extension capable of using the Joomla core captcha plugin system. It generates complex images and CAPTCHA codes (including math problems) to protect forms from spam and abuse.

Product Page

Component has problems and doesn't work

4 years 9 months ago #22916 by tazzarkin
After trying to contact you, we had to go a different route.

One of our other customers uses this same component (under our other account), so we installed it from there.

However, when we try to run the component, no Captcha image appears.

How do we get the Captcha image to appear? Is there another step that we missed?

Please Log in or Create an account to join the conversation.

4 years 9 months ago #22917 by support
Dear tazzarkin,

Did you get my emails?
I've been emailing with the download link.

Can you please use the Support -> Contact Form, so I can send the link to the latest version?

I deleted the forum posts because I sent the download link in forum post.

Best regards.

Please Log in or Create an account to join the conversation.

4 years 9 months ago #22918 by tazzarkin
I didn't get any e-mails. I will check again now and see if it's in my junk folder. Let me check now.

Please Log in or Create an account to join the conversation.

4 years 9 months ago #22919 by tazzarkin
I received the e-mail. thank you. I will try it again and see if it works.

Thank you very much.

Please Log in or Create an account to join the conversation.

4 years 9 months ago #22921 by support
Dear tazzarkin,

Did it work?

Best regards,

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum

Copyright © 2018 IdealExtensions.com. All Rights Reserved.

This site is not affiliated with or endorsed by the Joomla!™ Project. It is not supported or warranted by the Joomla!™ Project or Open Source Matters™. The Joomla!™ logo is used under a limited license granted by Open Source Matters™, the trademark holder in the United States and other countries.
We may collect your IP address and your browser's User Agent string while using our site for security reasons and deriving aggregate information (analytics). This information is retained for a minimum of 1 and a maximum of 24 months.
Feedback